Problemi Software problema con avira antivirus (1 Viewer)

IceCube

Nuovo forumer
buon giorno, da una decina di giorni avira mi da qualche problema, all'avvio del pc appare un errore e scompare l'icona di avira dalla barra dellee applicazioni, avete qualche rimedio?:-?
grazie
Io stò messo peggio :wall: :

l'icona è sparita, e vabbé... dal task manager vedo che avguard.exe e avshadow.exe sono attivi, quindi il programma antivirus dovrebbe essere regolarmente in funzione...

Il vero problema é che non riesco ad accedere in nessun modo al programma (mi dà l'errore allegato, qualunque degli exe presenti nella cartella di Avira provi a mandare in esecuzione...)

Ovviamente il task-manager non riesce a terminare i processi dell'antivirus, quindi non posso nemmeno disinstallarlo !! :specchio:

Insomma, qualche idea per evitare... drastici provvedimenti ? :D

Grazie !
 

Allegati

  • errore.jpg
    errore.jpg
    45,4 KB · Visite: 523

IceCube

Nuovo forumer

Purtroppo ho già provato anche il RegCleaner di Avira:
modalità provvisoria, eliminate tutte le cartelle di Avira, lancio il RegCleaner e.... si presenta lo stesso, malefico, errore !
Tra l'altro, e' un semplice pulitore di chiavi di registro, chissà perché deve fare riferimento ad una "configurazione" di Avira, che vede errata, visto che si deve disinstallare... mah...

Ovviamente ho provato a installare sopra l'ultima versione fresca di download, ma questa tenta (ovviamente) di disinstallare la precedente, và in errore e si ferma lì. :(

Lo "strano" è che se lancio il programma io, va' in errore, con l'avvio automatico all'accensione parte "regolarmente" (almeno i 2 processi citati sono in esecuzione), però gli aggiornamenti automatici non li fa... e non ho nemmeno modo di verificare quale versione.release ho in essere, visto che non ho punto di accesso all'interfaccia del programma !!!

Proverò con un punto di ripristino, ma ormai ho poche speranze di risolvere... se l'antivirus non si aggiorna è praticamente inutile.

Goofy, che "candidato" mi suggerisci per il rimpiazzo ? Grazie ! :bow:
 

sergio46

Nuovo forumer
...
Lo "strano" è che se lancio il programma io, va' in errore, con l'avvio automatico all'accensione parte "regolarmente" (almeno i 2 processi citati sono in esecuzione), però gli aggiornamenti automatici non li fa... e non ho nemmeno modo di verificare quale versione.release ho in essere, visto che non ho punto di accesso all'interfaccia del programma !!!
...
Forse non è il tuo caso, ma per gli aggiornamenti automatici (che il mio Avira Free Antivirus 2012 non mi faceva da una settimana) personalmente ho risolto mediante lo scarico manuale di tutte le definizioni dei virus, utilizzando i 6 passaggi della procedura descritta in questa pagina:
Avira Update | Download Avira software updates
Saluti.
 

IceCube

Nuovo forumer
Forse non è il tuo caso, ma per gli aggiornamenti automatici (che il mio Avira Free Antivirus 2012 non mi faceva da una settimana) personalmente ho risolto mediante lo scarico manuale di tutte le definizioni dei virus, utilizzando i 6 passaggi della procedura descritta in questa pagina:
Avira Update | Download Avira software updates
Saluti.
Grazie, faccio ancora qualche tentativo, poi eventualmente...

...passo a RoboCop, ehm... RoboScan ! :D

Grazie, ragazzi ! :bow:
 

Users who are viewing this thread

Alto